Sites are unresponsive - ASIA01
Incident Report for Zenoti
Resolved
All the sites on ASIA01 region are running in normal conditions. Thanks for your patience.
Posted Oct 18, 2018 - 07:48 PDT
Monitoring
Currently all the sites on the ASIA01 region are up and running. We will continue to monitor the situation and update the status accordingly.
Posted Oct 18, 2018 - 06:54 PDT
Identified
Zenoti web applications on ASIA01 region are currently experiencing a service interruption. We are aware of the issue and are working on the fix. We apologize for the inconvenience.
Posted Oct 18, 2018 - 06:48 PDT
This incident affected: Zenoti-ASIA12.